Découvert une vulnérabilité critique dans le navigateur Safari, inclus dans Mac OS X d'Apple

Safari, le navigateur fourni avec Mac OS X Apple a qualifié comme une faille de sécurité critique détectée pourrait permettre à un attaquant d'exécuter automatiquement "scripts" lors de la visite d'un site préparé pour cette vulnérabilité, rapporte Panda logiciel

Ceci est un bug qui affecte la façon dont Mac OS X choisir le programme à exécuter pour ouvrir un fichier d'un certain type de voie, un attaquant peut tromper Safari pour télécharger un "script" dangereuse format "zip" , décompresser, supposons qu'il est sûr et exécuter cette action pourrait effacer des données ou des programmes d'endommager la configuration ou obtenir des informations confidentielles de l'utilisateur

La société Apple n'a pas encore élaboré une mise à jour de sécurité pour ce problème donc, et ils attendent pour cette solution, les utilisateurs peuvent désactiver Safari "Ouvrir les fichiers fiables" panneau de préférences dans le navigateur pour protéger selon Panda

3

Commentaires - 0

Sans commentaires

Ajouter un commentaire

smile smile smile smile smile smile smile smile
smile smile smile smile smile smile smile smile
smile smile smile smile smile smile smile smile
smile smile smile smile
Caractères restants: 3000
captcha